求中阳线螺旋桨选股公式

2024-06-16 00:31

1. 求中阳线螺旋桨选股公式

N:=2;XG:REF((H-MAX(C,O))/(H-L)>0.7,1) AND (H-MAX(C,O))>ABS(C-O) AND (MIN(C,O)-L)>ABS(C-O) AND C>O AND C/O<1+N/100;昨天收长上影线上影线长度占整个K线百分之70以上,今日上影线和下影线大于实体K线,中阳的比例是涨幅百分之2以内,是参数N这个是随便设置的,你需要自己定义中阳的标准;至于你说的螺旋桨,我真不知道.

求中阳线螺旋桨选股公式

2. 帮忙将下面两个选股公式 改为一个选股公式 先谢谢了

VAR6:=((CLOSE)/(REF(CLOSE,3))>=1.05);
VAR7:=BACKSET(VAR6,3);
买入:VAR7 AND (COUNT(VAR7,5)=1)

3. 哪位大侠帮我编一个大智慧的选股公式!先谢过了!!

很简单 没什麼问题 但是有条件 你要免费 要自己去下载当天的收盤价资料汇入。
软体会帮你自行挑选

哪位大侠帮我编一个大智慧的选股公式!先谢过了!!

4. 高手帮忙!将这个公式改为选股公式,先谢谢了

上升线:=EMA(C,3);
下降线:=EMA(C,5);
中间线:=EMA(下降线,5);
XG:CROSS(上升线,中间线);

5. 哪位朋友能写一个: 连续3天收阳线,收盘价均大于前一天的收盘价,且成交量连续放大的选股公式,先谢了。

可以编连续三天收阳线线收盘价大于前一日成交量连续放大,但这是只选连续三天呢,还是三天以上含三天都符合要求呢。
选股位置提示效果如下图



哪位朋友能写一个: 连续3天收阳线,收盘价均大于前一天的收盘价,且成交量连续放大的选股公式,先谢了。

6. 帮忙写一个通达信的换手率选股公式,先谢了。。。

流通盘【亿】:=FINANCE(7)/100000000;
换手:=V/流通盘【亿】/10000;
换手率选股:换手<5 AND LLV(换手,5)=换手 AND 流通盘【亿】<5;

7. 那位大哥帮忙做个选股公式,万分感谢!

N:=34;M:=3;
生命指数:=EMA(100*(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N)),M)/4;
生命分水岭:=10;
cross(生命指数,10);

那位大哥帮忙做个选股公式,万分感谢!

8. 请大师给出选出向上黄色K线的的选股公式!谢谢!

A1:=EMA(C,14); 
A1X:=(A1-REF(A1,1))/REF(A1,1)*100; 
出击:=IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL); 
休假:=IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL); 
XG:CROSS(A1X,0);
最新文章
热门文章
推荐阅读